System startup utility - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-09-2006, 08:15 PM   #11 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

it's not ok causin after a few minutes I can't log on to the net again until i reboot and then it looses the connection again. I told you the issue please help.
__________________

24giovanni is offline  
Old 01-09-2006, 08:18 PM   #12 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

Under msconfig, under general, setup selections, it only takes normal startup and not selective startup. What do I need to do please?

After changing to selective startup i click apply, then ok but My computer doesn't ask me to restart it so I did it anyway.
__________________

24giovanni is offline  
Old 01-09-2006, 08:26 PM   #13 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

it might be something to do with your spam blocker....
__________________
Osiris is offline  
Old 01-09-2006, 08:30 PM   #14 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

what spam blocker...please help. this is annoying.
24giovanni is offline  
Old 01-09-2006, 08:32 PM   #15 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

this is or was on your system and its on your lsp which is not good

Polesoft Lockspam Pro spam blocking software

iga.dll


you know what it is?
__________________
Osiris is offline  
Old 01-09-2006, 08:34 PM   #16 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

yes, it block spam on my outlook...should i get rid of it?
24giovanni is offline  
Old 01-09-2006, 08:36 PM   #17 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

well I dont know. I dont want to tell you too then it not be it. Its up to you. I might and might not fix the problem.
__________________
Osiris is offline  
Old 01-09-2006, 08:37 PM   #18 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

i deleted it. but it's not the problem the problem is Under msconfig, under general, setup selections, it only takes normal startup and not selective startup. What do I need to do please?
24giovanni is offline  
Old 01-09-2006, 08:53 PM   #19 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

http://cexx.org/lspfix.htm


run that program and read the instruction carefuly.
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.