System Restore has Killed my Computor....please help me..... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-25-2005, 01:12 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2003
Posts: 28
Default System Restore has Killed my Computor....please help me.....

My Dell 8250 has had a couple of wierd problems in the past week. Audio would not play through Windows Media but would play with Jukebox. All of a sudden I could not acess my Yahoo mail account and the error message said that I was not accepting cookies and needed to enable them. I did not change anything that would cause this so after a few days of this I figured that some nasty website changed some settings and tried to do a system restore. Got up....came back a couple of hours later and my computer is dead. Here is what I have done so far.

Booted to every "mode" I possibly mode brings me to the screen that has all the numbers and drivers on it and stops dead. I sometimes hear a faintish noise that sounds like a jet taking off.

Called Dell Support....for about 3 hours. The guy had me do things (skndsk /r etc) that took so long he told me he would call me back. (Twice). He was reading from a book. He also had me power off, disconnect everything except monitor, keyboard and mouse....power up. Power off, disconnect plug from wall and hold button in to release stored electricity. He had me do something on startup with the "F" buttons that supposedly restored something to factory settings. Four lights in back are light is illuminated in the front. I have run Dells Diagnostics and it is not finding anything wrong. Nothing is helping. He says the next step is to reformat and actually gave me 2 phones numbers of businesses that might be able to save my "stuff". The first one I called said $1500 - are they kidding me?

I do not want to lose my stuff....I am not a business but a home user that (like all of us) has "stuff" they do not want to lose....small video clips, photographs, my "favorites" ( a ton of them), ebay's turbolister alone has so much time intensive information stored on it that the thought of losing it all is making me lose my mind.

The system is not even 2 years old and I purchased the extended warranty so I am good until 2/06. Can anyone think of anything that will help me. I would love to speak to an actual Dell TECHNICIAN....I honestly dont even care about the fact that my warranty will cover a new harddrive if this one is unfixable. I never in a million years thought that I needed to back-up all this I said the system is not even 2 years old and I have never had a problem with it until this past week.

Help please.

Vellamint is offline  
Old 01-25-2005, 01:49 PM   #2 (permalink)
Monster Techie
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii

Well I really don't know what I'd do at this point, except try using the xp disc and running system repair, I've had one occasion where I really didn't have the time to screw with a clients computer, so I tried using xp repair, and.. well let's just say it was a fluke, but it worked (odd enough)... So you can try that.. otherwise find a friend with a computer, hook up your hard drive to theirs and transfer your data.. Then you can do a clean install of windows and then transfer your data back.

Demalii is offline  
Old 01-25-2005, 01:52 PM   #3 (permalink)
Newb Techie
Join Date: Jun 2003
Posts: 28

I have 2 other newer computers in the house but I dont know how to "hook up" my hard drive to them.....tomorrow a friend is going to try just that........

no other suggestions then?
Vellamint is offline  
Old 01-25-2005, 07:47 PM   #4 (permalink)
Newb Techie
Join Date: Jun 2003
Posts: 28
Default YEAH!!! I am back on the computer BUT

only have my hard drive is mine.....I must have created another partition or something.....27G are being used ....somewhere.....

I know all my information is in here somewhere.....can someone now help me find it!?

Oh, I could not do a system repair, I install (or thought I installed) right over the old asked if I wanted to install over or create another partition but I chose install what is going on.

Anyway......I want to back up pictures and videos but the programs....are here somewhere......can you tell me how to get to them.

Vellamint is offline  
Old 01-25-2005, 11:56 PM   #5 (permalink)
Junior Techie
Join Date: Jan 2005
Posts: 69

Make a BartPE Disc from here!

Works wonders and I use them all of the time. They can help you recover lost files, recover files from non-booting system, etc ...
TheRanger is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:11 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.