System Restore! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-08-2007, 07:34 AM   #1 (permalink)
True Techie
 
phantom555's Avatar
 
Join Date: Jul 2005
Location: india
Posts: 183
Send a message via Yahoo to phantom555
Default System Restore!

Hi,

What if the system restore in a XP OS SP2 pc is not working? Is it that coz of RAM consumption(500 Mb),...that my pc is insufficient in working properly!
Or is it coz of larger amount of data stored than required that the system restore monitoring (on the second partition)can't cover it perfectly!
Or is it coz of a virus that might had altered one of my sys32 file that is related to system restore?

What should i do to correct it?

Kindly reply

-----------
kunal
phantom555 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XP and system restore Gruchul Microsoft Windows and Software 4 07-03-2007 07:15 PM
AMD Athlon™ 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 01:41 PM
System restore petris Microsoft Windows and Software 2 05-09-2007 09:13 AM
system restore MAAX Z Microsoft Windows and Software 3 05-06-2007 09:33 AM
System Restore, Windows XP Media Center jbcohen Microsoft Windows and Software 0 04-13-2007 10:42 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.