System probs - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-31-2005, 09:10 AM   #1 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 8
Default System probs

Hi Guys,

Can anyone suggest anything to help pls.

My system is running so slow - Ive ran hijack this - adaware system is clean - virus free - but something is suddenly dragging down performance - ive reinstalled all drivers - it seems to be display related but every test ive ran says all ok - no unknown processes running drive has been defragged - I have no idea where to look next any help appreciated.

spinner421 is offline  
Old 07-31-2005, 08:40 PM   #2 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 23

Well, there could be a physical hardware problem, or you could be missing the obvious (like I did the other day). I had a similar problem, and took similar troubleshooting steps (including swapping the video card for another that was lying around) only to find that the background image my friend was using was 275 MB! Everything appeared okay, but the VC was having a problem rendering that image every time the desktop was refreshed.

My suggested actions
1) Check on the background image
2) Go to the processes tab in you Task Manager and sort by CPU
3) Watch to see if there are any specific processes hogging the CPU.
4) Then Sort by Mem Usage and watch for the same thing.
5) If nothing seems out of the ordinary, try running the computer in safe mode. (If you can't duplicate the problem there, then it is probably a software problem. However if you still have the problem there it could be a hardware problem)

anmont is offline  
Old 08-01-2005, 01:20 AM   #3 (permalink)
Elbatrop1's Avatar
Join Date: Mar 2004
Posts: 4,057

I agree with anmonts suggestions.

Also, I recommend reinstalling Windows about once a year, or even more often. As you install more programs and as the OS ages, it's registry gets bloated.

There are also registry cleaners available. You could try to look at some free ones. I recommend registry cleaners if you a leary of reinstalling Windows.

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.