System is not showing specs! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-31-2007, 02:29 AM   #21 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: System is not showing specs!

Quote:
Originally Posted by levon11 View Post
i wanna use boot and nuke .. can u give me sum instructions ?
Darik's Boot and Nuke (Hard Drive Disk Wipe)

Everything you need should be right there. I havent personally used DBan (Boot and Nuke) so i cant give you any more instructions. Sorry.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good System Specs Nazgul New Systems | Building and Buying 59 12-23-2007 12:02 AM
System Properties showing wrong amount of RAM festis88 Microsoft Windows and Software 11 11-30-2007 10:42 AM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM
AMD Athlonô 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 01:41 PM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.