System mechanic operations - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 12-01-2006, 07:36 AM   #1 (permalink)
Newb Techie
Join Date: Nov 2006
Posts: 4
Default System mechanic operations

When I try to run defragmentation of RAM using System mechanic Pro 4, I get an error in a window (which is never ending) saying 'Unable to locate the "Processor" performance object'. What does this mean? How can I correct this? Does this have any link with my problem of installing Itunes for an IPod which is posted earlier in this forum?
I use Windows XP with Service pack2 installed with 512 RAM

loony is offline  
Old 12-01-2006, 12:15 PM   #2 (permalink)
True Techie
Join Date: Oct 2006
Posts: 157

Why would you defrag RAM? Isn't RAM cleared & rebuilt every time you reboot? Can RAM get fragmented? I never really considered it.
Eagles can soar but weasles don\'t get sucked in to jet engines
RyanS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.