System keeps locking up every after few minutes.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-17-2005, 09:53 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 235
Default System keeps locking up every after few minutes..

Hi guys

what are the possible causes for a system the locks up out of nothing?

Reboot and using it is smooth... no problems.. untill it suddenly locks up with absolutely no reason (that i can think of)...

It locks up when doing something, it locks up when not doing anything at all also....

the only patern i see is that it locks up after just a few minutes from start up.. it stays steady a good 5 minutes .. then between 6-20 minutes (common is around 10 minutes only) it just decides to freeze.. being used or not..

i've ruled out viruses causing this.. i have checked everything myself, services, startups, etc etc..

I have disabled even the regular startup services that are NOT needed.. like hp printer monitor, and similar things... SAME EXACT SCENARIO..


I've ruled out bad ram as well... i did a ram check and it went on overnight without problems..

please guys. any ideas? or should i just go ahead and reinstall?
__________________

clever_j is offline  
Old 10-17-2005, 11:16 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

start, run, type msconfig..go to startup...disable all and reboot and see if it still hangs
__________________

__________________
Osiris is offline  
Old 10-17-2005, 11:30 PM   #3 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Let us know of your hardware setup. You should also use some hardware monitoring tool to check and see if overheating might be to blame.
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 10-18-2005, 12:00 AM   #4 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 235
Default

Quote:
start, run, type msconfig..go to startup...disable all and reboot and see if it still hangs
um.. i've checked all LEGIT start up items.. but for the benefit of a doubt.. i disabled them all.. same problem.. didnt help..

Quote:
Let us know of your hardware setup. You should also use some hardware monitoring tool to check and see if overheating might be to blame.
i have an INtel P4 2.0Gz, 256MB ram, asRock motherboard, lan card, 2 CD roms. typical setup really.. just for office
clever_j is offline  
Old 10-18-2005, 01:21 AM   #5 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

Take the cover off and see if the CPU is so cloged that its over heating.If not it sounds like a power supply is going out.Power supplys can DIE 2 ways hard all at once or easy a little at a time.
sPlAtOiD is offline  
Old 10-18-2005, 06:49 AM   #6 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 235
Default

Quote:
Take the cover off and see if the CPU is so cloged that its over heating.If not it sounds like a power supply is going out.Power supplys can DIE 2 ways hard all at once or easy a little at a time.
thanks for your reply.. nope.. CPU getting good ventilation... fan rotating ok.. no clogs.


how can powersupply cause FREEZES? Dont they cause SUDDEN REBOOTS?
clever_j is offline  
Old 09-05-2006, 02:32 PM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 1
Send a message via Yahoo to seanpaul76
Default

Did we get a solution to this problem? Because now im having this problem.

My HP Slimline 92xx series pc running wXP freezes approximatley 5 minutes from startup, everytime... no matter whats going on, if anything. When i say freeze... the computer stops sending an image to the monitor and it goes black. the keyboard locks up with the Num Lock light on and the PC itself is still powered on. But im not getting anything.

Any suggestions
__________________

seanpaul76 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.