System hangs on WinXp install - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 08-19-2005, 11:55 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 30
Default System hangs on WinXp install

I needed to repair WinXp Home with SP1. I booted from cd, put sata floppy drivers in, and chose repair. It finished "repairing", restarted, and went to this screen where it was supposed to finish installing. It sat there, with these green dots moving at the bottom, and with the windows tips changing, but it would not move from 39 mins. (i waited for like an hour) The computer just hangs and will not continue at 39 mins.

Any ideas?

(i have a dfi lanparty w/ nforce4 chipset, and installed the nvidia SATA driver and the RAID driver)


3l1t3 is offline  
Old 08-19-2005, 11:58 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647

I just had this issue 2 days ago. Bad news it dead. I had to format and reinstall my OS. Mine would reach 34% then give a BSOD. I even took my system back to factory setting and still nothing. I hope someone else has a solution for you cause nothing worked for me. Best of luck to ya.

I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-20-2005, 12:28 AM   #3 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 30

3l1t3 is offline  
Old 08-21-2005, 03:24 PM   #4 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 30

Any other ideas?
3l1t3 is offline  
Old 08-22-2005, 03:48 AM   #5 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

Do you absolutely need to add the sata drivers on the repair? If not, try repairing with adding those drivers.
Osiris is offline  
Old 08-22-2005, 09:33 AM   #6 (permalink)
Content Team
Join Date: Dec 2004
Posts: 59
Send a message via AIM to mx416

I don't know if this is it or not, but when I had a laptop, when it got hot enough, XP install would hang and I couldn't finish. Wierd. I had to put a fan on the computer and start when it was cold and it would install XP without a problem

mx416 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.