System hang when installing softwares.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-15-2005, 04:15 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 5
Default System hang when installing softwares..

Hi guys

I hav a problem whenever i start the installation of a software after half installation done the system hangs or installation stops and not responding several minutes.. i don't know what is this???

My system memory and space is fine.

pls help me to solve this problem....

sumit
__________________

sumitmahajan is offline  
Old 11-15-2005, 04:26 AM   #2 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

we need more detail. at least post a system profile

how many things do you have running at startup (msconfig)?
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-15-2005, 06:01 AM   #3 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 277
Send a message via Yahoo to real_in
Default

if u r from india

then mate lemme tell u The rams we have got are of low quality..

so i would recommend u to change the ram and then look at the matter..

also see if u have two ram sticks installed.. are they both of same frequency..



cheers!! and GoodLuck
__________________
Realin Wuz here ...

real_in is offline  
Old 11-15-2005, 06:13 AM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 5
Default

thanks EricB for replying.. ok i'll tell u

System profile
- 800 MHz Intel Pentium III processor
- Windows 2000 (service pac 4)
- 256 MB RAM
- 40 GB hard disk space

Startup
- Adobe gamma loader
- Bluetooth
- antivirus
- spybot
- turbo note
- virus scan online
- synchronization manager

that's all....

waiting 4 reply
sumit
sumitmahajan is offline  
Old 11-15-2005, 04:24 PM   #5 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

you have alot of stuff running on your computer...try getting more RAM or uninstall some things...
talldude123 is offline  
Old 11-16-2005, 12:58 AM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 5
Default

pls pls .... solve my problem. c'omon
sumitmahajan is offline  
Old 11-16-2005, 01:22 AM   #7 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

do you have windows installer 3.1 (the latest version)?
run hijack this and post the log you might have a worm or spyware
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-16-2005, 12:18 PM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

here is the download, it 3.1

http://www.softwarepatch.com/windows/wininstallnt.html
__________________
Osiris is offline  
Old 11-18-2005, 02:16 AM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 5
Default

thanks
__________________

sumitmahajan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.