System error - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-21-2004, 12:05 AM   #11 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 5
Talking THANKS A BUNCH

Thanks so much for the help. But I found another way to solve my problem. But thanks for showning me how to make my hdd a slave. I found a way to back up my stuff without having to log-on. So I'll just do that and then re install XP. THANK YOU SO MUCH FOR ALL THE HELP!!!!!
__________________

NACHO is offline  
Old 11-29-2004, 10:59 PM   #12 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

I just now had the same problem and intercodes answered everything that needed to be answered. Thanks again, intercode

-Dan The Man
__________________

__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.