synchronise problems in win xp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-26-2006, 06:43 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Location: India
Posts: 34
Default synchronise problems in win xp

guys i need help.............
i have a samsung YH-J70 20GB Digital audio player and an attache 256MB pendrive which on connecting to my pc get a folder created inside each folder with the same name of the parent folder!!!! but the thing is that the new folder looking thing is not a folder, it is an application which opens "explorer.exe".
this happens everytime..........

please tell me how to turn this off.
__________________

maniax_chacx is offline  
Old 10-26-2006, 06:48 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

I don't get your problem. Can you explain it in a way that other people can understand?
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-27-2006, 05:49 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Location: India
Posts: 34
Post

forget it, just tell me how to turn this synchronisation off.
maniax_chacx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.