Symanted Norton Personal Firewall 2003 problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-22-2003, 02:13 AM   #1 (permalink)
All Seeing Eye
 
Join Date: Apr 2002
Posts: 72
Default Symanted Norton Personal Firewall 2003 problem

hey there..
I had this thing working, but I had to reinstall windows..
before, I've uninstalled all main programs.
when I wanted to install Symanted Norton Personal Firewall 2003 again, it couldn't run.. it gives me three errors everytime after I install and reboot. I tried reinstalling it but I does the same, and I tried uninstalling and deleting all registery (dunno why.. hmm) and then installing again but the same errors appear.
it always the same errors, about three missing or damaged files. they files are there, so they aren't missing.. I can't belive they are damaged cause I had it working before and it works from the same cd at my friends's..
it can't run without this dlls, but I don't think it's the problem.
please help me..

<-EDIT->
oh, the symanted help on their site couldn't help me as wel...
__________________

azury is offline  
Old 02-22-2003, 09:43 AM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

Can you be more specific? Which three files is it saying that your missing?
__________________

__________________
You could say I've been around.
Shakie
Shakie is offline  
Old 02-22-2003, 09:49 AM   #3 (permalink)
All Seeing Eye
 
Join Date: Apr 2002
Posts: 72
Default

why? does it important? they aren't really missing or damaged..
well, it's ccapp.dll (I'm not sure about that one), iamapp.dll (I'm sure about that one) and an other I don't remeber.. if somebody thinks it's important I'll find out, but it seems irrelevant to me..
azury is offline  
Old 02-22-2003, 12:29 PM   #4 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

Well, if it's a system file then you can get it from one place, but if it's a program file then you may have to get it from somewhere else. Or you may have to just get the file from the CD and copy it to the correct location... but I am just trying to help... goodluck figuring it out.
__________________
You could say I've been around.
Shakie
Shakie is offline  
Old 02-22-2003, 02:39 PM   #5 (permalink)
All Seeing Eye
 
Join Date: Apr 2002
Posts: 72
Default

Quote:
Originally posted by √Önubis
If a *.DLL file is damaged in any way then the program will NOT function.

DLL files are critical to any program. If one is missing then it simply won't run.
yeah, I know that.. but I said that the files are in their correct locationg after installing and installing from the same cd in an other computer works fine, too.. and it's not damaged cause I've tried installing servel times and it still didn't work..
any ideas?
azury is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.