stumped, need help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-21-2005, 09:24 PM   #1 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 203
Send a message via AIM to CyToToXiC Send a message via Yahoo to CyToToXiC
Default stumped, need help

i got a big problem. i can only run in safe mode and i get the blue screen when i don't.

this is what the blue screen says:
"Page_fault_in_unpaged_area....
disable newly installed hardware and software...

Beginning dump of physical memory.
physical memory dump complete.

disable BIOS memory options caching or shadowing."


I have already concluded that its not one memory stick or both my memory sticks are messed up. I did not install any new software or hardware and didn't take anything in and put it back. I'm kinda stumped on this one and i need help. My antivirus and firewall also failed about a few hours before this started to happen
__________________

__________________
Aspire X-Dreamer case
Asus A7NX8-E
AMD Athlon XP 3200+**
Soundblaser Audigy 2 ZS
Geforce NX6600 GT
2 WD 120 GB Hard Drives**
1 GB CORSAIR RAM**

**sitting MIA in some warehouse
CyToToXiC is offline  
Old 01-21-2005, 10:03 PM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 39
Default Have you.....

updated any drivers recently? Perhaps either ones you downloaded and installed or maybe something from windows update. If you can get into safe mode, go into:

Control Panel>Add/Remove Programs and sort by date....

perhaps you may not remember or may not have installed something yourself (does anyone else use your computer?).

As a last resort you can choose to startup the computer with
"Last Known Good" profile. This will restore a backup of the registry settings from the last time you successfully logged into the system. This won't help if you've logged into the system and it BSD'd after login......

Try this out and see if it help!
__________________

mortified is offline  
Old 01-21-2005, 10:07 PM   #3 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

remove everything from startup in msconfig while you're in safe mode

also try disabling paging file in safe mode
__________________
Apokalipse is offline  
Old 01-21-2005, 11:51 PM   #4 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 203
Send a message via AIM to CyToToXiC Send a message via Yahoo to CyToToXiC
Default

fixed, it was worthless norton av that screwed everything up.
__________________
Aspire X-Dreamer case
Asus A7NX8-E
AMD Athlon XP 3200+**
Soundblaser Audigy 2 ZS
Geforce NX6600 GT
2 WD 120 GB Hard Drives**
1 GB CORSAIR RAM**

**sitting MIA in some warehouse
CyToToXiC is offline  
Old 01-22-2005, 12:09 AM   #5 (permalink)
Content Team
 
Join Date: Dec 2004
Posts: 189
Default

I just dont get it! With all the negative talk about norton , why do people continue to use it. My first new rig came with it and after 90 days norton wanted my money. I uninstalled and got a free version called avg and have never regretted it.
geekster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.