Strange things are happening... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 11-22-2002, 12:24 AM   #1 (permalink)
Newb Techie
Join Date: Nov 2002
Posts: 2
Default Strange things are happening...

Okay, so 2 weird things have happened to me in the past week. I should note that my OS is Win XP.

The first was that a few nights ago, my personalized list of favorite places all of a sudden didn't show up in the favorites drop down menu in IE. That was odd but wasn't hard to fix, I just had to go to Tools>Internet Options>Advanced and re-check the box for "Enable Personalized Favorites Menu" (I certainly had never unclicked that box and I have no clue why it happened).

So I didn't think much of it, but then tonight I go to check email in outlook express. I go to click on a link to a website and all of a sudden, instead of opening up IE like it always does, it tries opening up a dial-up browser window for Earthlink 5.0. Now, since I've had this computer, I've never logged into the net via Earthlink 5.0 dial-up. I have an always on cable modem connection and have always browsed the web through IE. I have not been able to resolve this problem. I tried re-establishing IE as my default browser through Control Panel, but that didn't help. I also tried resetting my default browser to the "always on broadband connection" using the internet connection setup wizard in Outlook, but it won't let me click on the "apply" button.

Any ideas on how to resolve issue #2?

Any ideas why these things happened? could it be possible I have a virus or trojan horse lurking? (I ran a full scan using the latest Norton Antivirus definitions, and it found no infections, but I'm sure that's not 100% reliable).

Any advice is appreciated. Thanks,

jeh_n_njh is offline  
Old 11-22-2002, 02:25 PM   #2 (permalink)
Newb Techie
Join Date: Oct 2002
Posts: 17

This is probably obvious & superfulous, but have you tried system restore? Go back to a date, if possible, b4 you noticed your trouble. As for the cause, I can only relate that I have had experiences, one today, in fact, where my home page has been changed by some other web site without my knowledge or consent. It also installed and executed an executable program without my knowledge or consent. Had to do a system restore myself to get rid of it today. Would not let me uninstall. Had small, seemingly unattatched programs working in the background which would not let me uninstall or delete it.I first noticed it was there because of an extra toolbar on my browser. Sorry I can't be of more help.

cybrgeek is offline  
Old 11-22-2002, 08:14 PM   #3 (permalink)
Newb Techie
Join Date: Nov 2002
Posts: 2

Cybrgeek -

Your suggestion was not obvious or superfluous, at least not to me. I did a system restore to one week ago and my problems are resolved now. Thanks!
jeh_n_njh is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:54 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.