Strange problems with new Comp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-09-2005, 05:22 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 21
Default Strange problems with new Comp

Hey,
got a new computer, it performs well in programs and games etc. however im having odd problems.
those being.
often when i run a .exe to install something for example, the installation process will start after about 5 minutes.

when i try to shutdown or restart etc, it will start to actually shutdown after about 5 minutes.

Also if i start an application like firefox or something, after i end it, it will remain in the process tab of task manager, and create copies of itself whenever i restart the app.
and alot of the time they cant be ended.
which is a real pain if i cant get a program to start, because then i have to restart, which takes a further 5 minutes.

im worried about my PC's health.
__________________

ed3r is offline  
Old 08-09-2005, 06:12 AM   #2 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 24
Arrow

Hey ed3r

The problam you're describing can be the result for one of the
following :
1. your computer is infected with a virus/spyware - check your antivirus program, update, and scan your computer.
2. your OS (WIN i guess) is not up to date - go and update your OS.
3. Your computer memeory specification is too low for your needs -
check and see if you need to upgrade your memory (from 256 to 512 for exa').

Good Luck

_____________
Simple John
Welcome to hotel california, We only have Online Casino
__________________

simplejohn is offline  
Old 08-09-2005, 06:43 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 21
Default

comp was scanned, defragged, etc 2 days ago.
win is up to date.
i have 1 gig of ram.

thanks for the suggestions though.
ed3r is offline  
Old 08-09-2005, 01:08 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 813
Default Re: Strange problems with new Comp

Quote:
Originally posted by ed3r
Hey,
got a new computer, it performs well in programs and games etc. however im having odd problems.
those being.
often when i run a .exe to install something for example, the installation process will start after about 5 minutes.

when i try to shutdown or restart etc, it will start to actually shutdown after about 5 minutes.

Also if i start an application like firefox or something, after i end it, it will remain in the process tab of task manager, and create copies of itself whenever i restart the app.
and alot of the time they cant be ended.
which is a real pain if i cant get a program to start, because then i have to restart, which takes a further 5 minutes.

im worried about my PC's health.
I know recommending re-installing your OS is the lazy mans way, but when your talking about multiple quirky things your system is doing, sometimes it's your best bet.

If it was only doing one of those things I would say let's look for a solution, but for so many strange things to be happening, I'd back everything up, repartition, format, load windows.
__________________
Associates Degree in IS

A+ Certified

Studying for Network+
BASSMASTER is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.