Strange Problem Loading Windows 98 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-21-2006, 05:07 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 2
Unhappy Strange Problem Loading Windows 98

Dear All,
This is my first message. Wish you all my greetings.

I am having a strange problem with a PII machine. Previusly the PII machine was running fine when there was some virus problem and the same need to be formatted. I formated the same and the problem arose.

The DOS was loaded successfully. but when i was trying to load windows only the 1st setup screen of windows setup was displayed and then suddenly the computer booted.
This problem is persisting. I am unable to load windows on the machine.

Can anyone tell me what is the problem and what are the things needs to be diagnosed to correct the problem.

regards
Amarjit
__________________

amarjitamarNew is offline  
Old 02-21-2006, 11:27 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Are you using a CD to install 98? Can you machine boot from CD? Your best bet is to try and use a boot disc that will also load CD drivers and from there start the Windows 98 Setup.

BootDisk should have one that you need.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-21-2006, 11:44 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 2
Default

Dear Sir,

My booting process is as follows:

I first formatted the Hard Disk and transfered the System to the formatted drive C:

Then copied the Win98 directory that contains all CAB file that windows need to load.

I am running setup from drive C: directly under win98 directory.

After scanning the disk drives , it is continuing with loading the windows and gets reseted.

Any more suggestions or recomendations.

regards
Amarjit
amarjitamarNew is offline  
Old 02-22-2006, 07:13 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Okay so you are installing from a hard drive. But where did you get the files from that you are using to install from? Did you rip a CD to your hard drive? If you just copied your old files that were already installed that is where your problem lies. You need some important files taht are on the disk to install. Get your hands on a copy of Windows 98SE. Burn it to CD and then install.

Shouldnt be to hard to find 98SE. It is not supported by M$ anymore and considered abondanware and can be shared across the net legally now.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-22-2006, 06:47 PM   #5 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

http://www.maxtor.com/portal/site/Ma...&downloadID=22

start over with a low level format
derrmc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.