Strange email problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-03-2009, 05:08 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2009
Posts: 3
Default Strange email problem

Okay this is from a noob so please forgive me if this is in the wrong place.

I have a user with a laptop - vista and a blackberry. Email is setup on both, both tested okay. User gets it home on his wireless and can no longer send emails on either device. He can receive but not send. User is on the road and stops at a library and uses their WiFi... he can send and receive fine. Gets home and tries the ethernet cable - no go - cannot send emails.

Anyone ever heard of such a screwy deal?
__________________

__________________
rkasparek is offline  
Old 11-03-2009, 05:12 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Strange email problem

Is the user using WiFi at home? Is it setup properly with protection such as WPA2? It is password protected with a secure password not something simple to figure out?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 11-04-2009, 08:00 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2009
Posts: 3
Default Re: Strange email problem

I'm not sure - I'll check it out, but just to add a new wrinkle - his blackberry exhibits the exact same problems. I'm starting to think that his house is surrounded by some sort of weird twilight zone deal.
__________________
rkasparek is offline  
Old 11-04-2009, 08:07 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Strange email problem

No i dont think that. I have lived in a apartment that got absolutely no cell phone signal inside. I couldnt use a cordless phone nor a wireless controller for a game console. It could very well be a situation like that.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 11-05-2009, 07:46 AM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2009
Posts: 3
Default Re: Strange email problem

Good point... could be a 'steel cage'
__________________
rkasparek is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having a strange problem NexDeus Hardware Repairs and Troubleshooting 4 06-20-2009 12:20 PM
Old School Linux email with Alpine Osiris Linux Tips and Tricks 0 03-05-2009 06:39 PM
Strange problem mart1n Hardware Repairs and Troubleshooting 3 02-22-2008 07:49 PM
Very Strange Problem - Lagging and Audio Buzzing sab3156 Microsoft Windows and Software 2 02-12-2008 05:10 AM
Very strange computer problem fangs2000 Hardware Repairs and Troubleshooting 1 04-20-2007 08:52 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.