still stressin - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-09-2006, 07:12 AM   #31 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 28
Send a message via AIM to mzholdenluver Send a message via Yahoo to mzholdenluver
Default

tried that,took 1 hard drive out completely comes up with the same error
__________________

mzholdenluver is offline  
Old 02-12-2006, 07:08 AM   #32 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 28
Send a message via AIM to mzholdenluver Send a message via Yahoo to mzholdenluver
Default

ok guys update time, got some good news and some bad
good news is i put the hard drives in another pc that i fixed and windows xp will load excpt now 4 the bad news after it says setup is now starting windows and 2 press enter to install it then says theres no hard drive detected.
any ideas?
__________________

mzholdenluver is offline  
Old 02-12-2006, 07:15 AM   #33 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

On that system it doesnt recognize the SATA HDD. You either have to use a floppy and do the 3rd party driver install or use nlite or another slipstreaming application and get the drivers included into you XP install for it to work correctly.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-12-2006, 07:17 AM   #34 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 28
Send a message via AIM to mzholdenluver Send a message via Yahoo to mzholdenluver
Default

awwwwwww bugger me jesus lol
do these things ever run without this much difficulty,ill never work with em again lol
thanku makaveli213 ill give that a shot n let ya no
very kind thx
mzholdenluver is offline  
Old 02-12-2006, 07:53 AM   #35 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Not a problem. I know i had many issues getting my SATA HDD's working. But once i got everything setup it has been great. They are a bit faster than IDE drives and with the capability to hook up 4 drives and also 4 CD/DVD ROM drives has been great.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-15-2006, 11:21 AM   #36 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 28
Send a message via AIM to mzholdenluver Send a message via Yahoo to mzholdenluver
Default

good news guys got the bugger going
except not the way im suppose 2 lol
no matter what i done i couldnt install xp whilst installing the sata driver via f6,so i put the satas as a slave in another pc that had a ide hard drive as da master n installed the drivers that way n no prob since thx so much for ya help couldnt of done it without ya's
__________________

mzholdenluver is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.