Startup Guard (System Mechanic 5 Pro) Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-13-2005, 05:06 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2005
Posts: 7
Default Startup Guard (System Mechanic 5 Pro) Problems

First off, my cpu will have periods will it will freeze and I'll have to hard boot several times until windows finally loads up without freezing. After several time though, this problem is dormat for at least a couple of days and then another fit. I've noticed that usually an error will come up saying that startup guard had an error and it will be uninstalled. I click ok and I assume startup guard is uninstalled. The other day while I was going through some system mechanic menus I disable startup guard manually. How can it still be on my system and why does windows suck so much?
goony is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.