start menu accessories's all shortcut invalid! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 12-15-2004, 04:23 AM   #1 (permalink)
Junior Techie
Join Date: Nov 2003
Posts: 59
Default start menu accessories's all shortcut invalid!

all program seems like still inside the computer, but all shortcut become invalid.i try to reinstall accessories,but only 50% shortcut fixed only. anyone can teach me how to fix it?

or tell me where is the location of each shortcut? i need shortcut in folder:communication,microsoft interactive training,system tools.... and one more shortcut: Window movie maker.

access denied is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:53 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.