spyware - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-02-2004, 12:58 AM   #1 (permalink)
Content Team
Join Date: Apr 2004
Posts: 204
Send a message via AIM to Jerigorn Send a message via Yahoo to Jerigorn
Default spyware

I believe i have spyware. ive downloaded a free version of ad-aware and spybot. the spybot didnt do much but ad-aware helped a little. however, my comp still is slow and i get a lot of error messages, esp when i shut down or restart. any help?

~Dell XPS M1710
~2.16Ghz Intel Core Duo T2600
~2048 MB DDR2 @ 667Mh
~7900 GTX 512
~Media Center
Jerigorn is offline  
Old 07-02-2004, 10:39 AM   #2 (permalink)
Master Techie
Join Date: Mar 2004
Posts: 2,007

download hijackthis, run it, save a log file and post it here for us to peruse....
jaksback is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.