SP2 Disaster!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 09-25-2004, 04:46 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 12
Default SP2 Disaster!!

I have just installed SP2 on my machine. It then asked me to reboot. It first started to go strange on the black startup screen where it says "windows xp professional" along with the loading bar. On my computer it missed out the "professional" word. Once it had finished loading it rebooted itself. I now cannot get into normal windows and am using safe mode to type this. Please help. I just don't know what to do. Thanks

drazpaz is offline  
Old 09-25-2004, 04:49 PM   #2 (permalink)
Super Techie
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30

Did you have any virutal drives installed. Try to uninstall sp2 if it will let you.
mre30 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.