Sound Porblem Update - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-12-2004, 08:10 PM   #1 (permalink)
Super Techie
 
paintballer's Avatar
 
Join Date: Dec 2003
Posts: 317
Default Sound Porblem Update

Aright, I was gettign so tired of the sound card problem that i mentioned awhile ago that i formatted my computer and put xp on it. It works now and am using it for what i was desperately trying to do before -- It is connected to my 600w (6.1 surround sound) stereo system I now play all my mp3's from it and I am in the process of copying all my cd's to my hard drive. That is why I was so obsessed with getting that thing working lol
__________________

__________________
Athlon 64 X2 4200+
Biostar T-Force 550
2GB Gskill Ram
250GB Western Digital
200GB Western Digital
2 DVD Burners
Apevia 500W PSU
XION Solaris Case
XFX GeForce 8600GT
Hanns∑G HG-191RP 19" 2ms Widescreen LCD
Ubuntu, Windows XP
________________________

Acer Aspire 5570-2609
paintballer is offline  
Old 02-14-2004, 12:30 AM   #2 (permalink)
Banned
 
Join Date: Feb 2004
Posts: 241
Default

Good stuff.There are other posts on this.see what you can add to mine on "audio Out"
stan-the-man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.