Software setup problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2005, 03:48 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 7
Default Software setup problem

Hi all,

I've been trying to load in an anti-virus program into my computer but when I go to run it a message pops up saying,"windows can't run a 16 bit program" and "Shell.dill not available."

I've seen this before with another disk?

Why can't I load the software into my system?

Thanks
__________________

Christie is offline  
Old 01-10-2005, 04:15 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Because your system is 32bit and this is a 16bit app?

Of course, this may also be the color, at which point you need to set the program to run in 16bit from the properties.

Also, to my knowledge, there's no such thing as 'Shell.dill'. Windows doesn't have a pickle extension.
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 01-10-2005, 04:51 PM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

What the name of the antivirus and what version is it and what system are you loading it on to?
__________________
Osiris is offline  
Old 01-11-2005, 03:09 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 7
Default anti-virus program

It's a virus scan called AVG...I'm not sure of the version. I have windows XP.
Christie is offline  
Old 01-11-2005, 05:05 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 7
Default update

Sorry it's AVG 6.0 that I'm trying to run.
Christie is offline  
Old 01-11-2005, 05:10 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 213
Send a message via AIM to The Rage
Default

Support ends at the end of the year for 6.0. Just a FYI. May want to look elsewhere for AV unless you want to pay for AVG 7.
__________________

__________________
You wouldn\'t like me when I\'m angry
The Rage is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.