Software installation problem..... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 05-29-2007, 11:19 PM   #1 (permalink)
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Exclamation Software installation problem.....

hey again, I'm having a problem with xp.

I had to reinstall XP about 4 weeks ago because my p3 850mhz had locked up my pc constantly and eventually prevented XP from being installed again. I put my p3 751mhz back in my old system again and everything is almost perfect. I'm having a very bad problem installing software and getting them to execute start & finish the installation. when *any* programs began setup it will start up and get as close to doing setup or lockup and will allow other system files to go on about its business however though if I end the process for the installation it will lock up the whole PC and the CPU will hit 100% for 15-45 minutes, kill the installation or crash the pc and reboot. this has been going on for the past 7 days. Right now I need to install nero 7 and dream weaver 8 but I can't do this with the current problem I have, and I need to back up 40gigs worth of files on my 80gig HDD to a DVD-R but can't do it without nero 6, 7 or roxio. please someone help me out with this problem..... I never had this kind of problem even with that bad CPU I had 2 months ago.

-RockMan- is offline  
Old 05-30-2007, 03:10 AM   #2 (permalink)
Newb Techie
Join Date: May 2007
Posts: 12
Default Re: Software installation problem.....

have you installed the correct drivers since you reinstalled windows? If you haven't windows is using generic drivers for your systemw hich cuold cause the system to lock up.
kermit99_uk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem loading files upon Windos XP installation? hawaiian style Microsoft Windows and Software 3 05-29-2007 07:38 AM
xp problem installing new software... upsidedownguy Microsoft Windows and Software 1 05-14-2007 01:28 PM
Software problem mandajo8 Microsoft Windows and Software 0 05-10-2007 12:15 AM
Vista User account control and software problem souschef Microsoft Windows and Software 2 05-01-2007 04:20 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 05:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:37 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.