Slow XP responsiveness/freezes after Clean Install - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-09-2007, 01:03 PM   #1 (permalink)
Junior Techie
 
agentnibbles's Avatar
 
Join Date: Jul 2005
Posts: 44
Default Slow XP responsiveness/freezes after Clean Install

So I have reformatted my PC, for the second time now. Whenever I try to do anything, it takes about 5-20 seconds for it to happen. It's like, behind the granny in crutches slow. This has never happened to me before. I have ruled out the possibility of a virus, spyware, or any other junk. I have tested that already. Defragmenting does not help. Disk check couldn't complete its check. I just tried to disable automatic updates in services.msc (b/c my firewall is giving me a sh#tload of popups) and my computer went unresponsive for 30 seconds, and everything I tried to do in that time period took place when it started to respond again. I am also finding excessive dumpreps in my task manager. I have COMODO firewall and anti-virus installed, latest motherboard and video card drives. No sound yet. Heres my computer:

AMD 3800+ Dual Core
DFI lanparty ultra-d nforce 4 ultra
7800gt eVGA
2gb corsair dual channel
seagate SATA 160GB 7200rpm 16mb cache 3gb/s

PLEASE HELP!
__________________

__________________
AMD Phenom II X4 945 Deneb 3.0GHz | Gigabyte GA-MA770T-UD3P | Crucial 2GB DDR3@1333 | BFG GeForce 9800GTX | X-Fi XtremeMusic
agentnibbles is offline  
Old 12-09-2007, 05:33 PM   #2 (permalink)
Junior Techie
 
agentnibbles's Avatar
 
Join Date: Jul 2005
Posts: 44
Default Re: Slow XP responsiveness/freezes after Clean Install

Never mind. I took out the memory and cleaned it. It seems that maybe something had been kept in there residually and I removed it by taking it out of the slot and cleaning it. All is well. Thanks! For nothing. lol
__________________

__________________
AMD Phenom II X4 945 Deneb 3.0GHz | Gigabyte GA-MA770T-UD3P | Crucial 2GB DDR3@1333 | BFG GeForce 9800GTX | X-Fi XtremeMusic
agentnibbles is offline  
Old 12-09-2007, 05:50 PM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Slow XP responsiveness/freezes after Clean Install

Memory usually is the first place to start with such a problem...
Just use this thread if anything else arises.
Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows xp pro clean install poetry8 Microsoft Windows and Software 12 11-20-2007 12:49 PM
Cannot install XP updates or Flash plugin? mobkon Microsoft Windows and Software 1 08-13-2007 05:46 PM
clean graphics install krazyq New Systems | Building and Buying 7 06-16-2007 12:49 PM
Why is IE 7 so slow? How to fix IE7? Speed it Up Larry Internet Software and Browsers 24 06-06-2007 02:19 PM
Vista install Xandrex New Systems | Building and Buying 2 04-05-2007 04:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.