slow windows load - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-04-2006, 12:06 AM   #1 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Default slow windows load

And when I mean slow, I mean brutally slow. It easily (literally) takes 15-20 minutes for it to load.
I've searched these forums and downloaded, installed, and used regcleaner, ccleaner, and regcompact and it works the first boot, but after that its back to its same old slow self.
iTunes seems to be slowing down startup as well. (on a side note: iTunes stopped working completely today. Every time I try to open it, it says something like "iTunes has caused an error and is now shutting down, would you like to submit this error report to Microsoft, blah blah blah". I tried uninstalling and reinstall but to no avail.) But anyway, I don't really feel like running regclean, ccleaner, and regcompact every single time I want to shutdown my computer. What could possibly be wrong? I've tried everything suggested on these forums. Help!
Thanks in advance
__________________

__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 06-04-2006, 12:14 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

did you check msconfig-->startup yet?
__________________

Osiris is offline  
Old 06-04-2006, 12:16 AM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Follow these instructions carefully

Download ALL 8 programs and update if needed.

Ad Aware SE Personal Free

Spybot Search and Destroy Free

Windows Defender 2 Beta

HijackThis Free

Ewido

CCleaner

Cleanup!

Follow these steps

Delete the prefetch folder C:\WINDOWS\Prefetch, this folder will come back on next reboot.

Delete all cookies and temporary internet files in the control panel.

Go to Start, run, type msconfig, go to startup, disable everything except your antivirus, Firewall, click apply, dont reboot yet.

Download Msconfig Cleanup below

Msconfig Cleanup Free

Run Msconfig Cleanup after you unchecked the items you were told to uncheck and recheck, click "Select All", then click "Clean up Selected", then click "Quit". Make sure your antivirus and firewall are not checked.

Now run each spyware program 1 by 1. Running all 3 at the same time will slow most systems down.

When each program has finished scanning, remove everything.

Now go to the recycle bin and delete everything that is in it.

When finished with the scans, reboot, and go into Safe Mode and run these scans again, remove everything they find, and then reboot back into Windows in normal mode. You dont need to run Hijackthis! yet.

Then run HiJackthis!

Save the log, copy and paste the log on www.techist.com
Do not attach the log, copy and paste always. This will make things go much faster.
Osiris is offline  
Old 06-04-2006, 12:44 AM   #4 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Default

Yes I've disabled everything in startup except mbm5, antivirus, rivatuner (OC settings), and ctfmon (because i dont know what it does and im scared to undo it).
heres my hijack this log, see if you can make anything of it:
Logfile of HijackThis v1.99.1
Scan saved at 9:40:52 PM, on 6/3/2006
Platform: Windows 2003 SP1 (WinNT 5.02.3790)
MSIE: Internet Explorer v6.00 SP1 (6.00.3790.1830)

Running processes:
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\Program Files (x86)\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe
C:\Program Files (x86)\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Program Files (x86)\NVIDIA Corporation\NetworkAccessManager\bin\nSvcIp.exe
C:\Program Files (x86)\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe
C:\Program Files (x86)\NVIDIA Corporation\NetworkAccessManager\bin\nSvcLog.exe
C:\Program Files (x86)\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe
C:\Program Files (x86)\NVIDIA Corporation\NetworkAccessManager\bin\nSvcAppFlt.ex e
C:\WINDOWS\SysWOW64\ctfmon.exe
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
C:\Program Files (x86)\Motherboard Monitor 5\MBM5.EXE
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe
C:\PROGRA~2\MOZILL~1\FIREFOX.EXE
C:\Documents and Settings\Mike\My Documents\temp\hijackthis\HijackThis.exe

F2 - REG:system.ini: UserInit=userinit
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files (x86)\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre1.5.0_06\bin\ssv.dll
O4 - HKLM\..\Run: [MBM 5] "C:\Program Files (x86)\Motherboard Monitor 5\MBM5.EXE"
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~2\MICROS~3\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files (x86)\Java\jre1.5.0_06\bin\npjpi150_06.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files (x86)\Java\jre1.5.0_06\bin\npjpi150_06.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~3\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsu...?1147136048584
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~2\MSNMES~1\msgrapp.dll" (file missing)
O20 - Winlogon Notify: dimsntfy - C:\WINDOWS\SYSTEM32\dimsntfy.dll
O20 - Winlogon Notify: EFS - C:\WINDOWS\SYSTEM32\sclgntfy.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files (x86)\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: Logical Disk Manager Administrative Service (dmadmin) - Unknown owner - C:\WINDOWS\System32\dmadmin.exe (file missing)
O23 - Service: Event Log (Eventlog) - Unknown owner - C:\WINDOWS\system32\services.exe (file missing)
O23 - Service: ForceWare Intelligent Application Manager (IAM) - Unknown owner - C:\Program Files (x86)\NVIDIA Corporation\NetworkAccessManager\bin\nSvcAppFlt.ex e
O23 - Service: Forceware Web Interface (ForcewareWebInterface) - Unknown owner - C:\Program Files (x86)\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe" -k runservice (file missing)
O23 - Service: HTTP SSL (HTTPFilter) - Unknown owner - C:\WINDOWS\System32\lsass.exe (file missing)
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - Unknown owner - C:\WINDOWS\system32\imapi.exe (file missing)
O23 - Service: Distributed Transaction Coordinator (MSDTC) - Unknown owner - C:\WINDOWS\system32\msdtc.exe (file missing)
O23 - Service: Net Logon (Netlogon) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
O23 - Service: ForceWare IP service (nSvcIp) - NVIDIA - C:\Program Files (x86)\NVIDIA Corporation\NetworkAccessManager\bin\nSvcIp.exe
O23 - Service: ForceWare user log service (nSvcLog) - NVIDIA - C:\Program Files (x86)\NVIDIA Corporation\NetworkAccessManager\bin\nSvcLog.exe
O23 - Service: NT LM Security Support Provider (NtLmSsp) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
O23 - Service: NVIDIA Display Driver Service (NVSvc) - Unknown owner - C:\WINDOWS\system32\nvsvc64.exe (file missing)
O23 - Service: Plug and Play (PlugPlay) - Unknown owner - C:\WINDOWS\system32\services.exe (file missing)
O23 - Service: IPSEC Services (PolicyAgent) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
O23 - Service: Protected Storage (ProtectedStorage) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
O23 - Service: Remote Desktop Help Session Manager (RDSessMgr) - Unknown owner - C:\WINDOWS\system32\sessmgr.exe (file missing)
O23 - Service: Security Accounts Manager (SamSs) - Unknown owner - C:\WINDOWS\system32\lsass.exe (file missing)
O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - C:\Program Files (x86)\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe
O23 - Service: Virtual Disk Service (vds) - Unknown owner - C:\WINDOWS\System32\vds.exe (file missing)
O23 - Service: Volume Shadow Copy (VSS) - Unknown owner - C:\WINDOWS\System32\vssvc.exe (file missing)
O23 - Service: WMI Performance Adapter (WmiApSrv) - Unknown owner - C:\WINDOWS\system32\wbem\wmiapsrv.exe (file missing)
__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 06-04-2006, 12:48 AM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

this is 2003 server, i thought it was xp....does riva tuner work with 03?
Osiris is offline  
Old 06-04-2006, 12:51 AM   #6 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Default

hmmmm hijack this is pretty screwed up
im running winxp pro 64x sry bout that
__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 06-04-2006, 01:10 AM   #7 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

HiJackThis log is 100% clean. No viruses, spyware, malware, or weird programs installed
talldude123 is offline  
Old 06-04-2006, 01:29 AM   #8 (permalink)
Super Techie
 
Join Date: Apr 2006
Posts: 471
Default

i didn't think that i had implied that. i simply said it was messed up by saying that i was running win server 03 when in fact i was running winxp pro 64. its a little inaccurate, not malicious.
__________________
[CPU: e6600 @ 3300 MHz] // [MB: ASUS P5N-E SLi] // [RAM: Patriot 'eased latency' PC2-6400 @ DDR800 5-4-4-12-2T] // [GPU: 8800GTX @ 650/1000/1600 (volt modded)] // [HDD: 2x Cavier 500GiB stripe] // [Chassis: Thermaltake Armor VA8000 (black)] // [PSU: Aspire(Apevia) 680w] // [OS: Windows 7 Ultimate x64][Cooling: water cooled GPU and CPU]
^ (9/7/2010): Ha, I remember when that was the stuff. My water cooling has since leaked and fried my mobo. So now I'm rocking an MSI laptop with an i5 430m :)
lazer_viking is offline  
Old 06-04-2006, 02:37 AM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

when did all of this start?
Osiris is offline  
Old 06-04-2006, 03:35 AM   #10 (permalink)
Junior Techie
 
Join Date: Jun 2006
Posts: 48
Default

what are the specs of your computer?
__________________

__________________
Looking for computers to buy?
Visit:
<a href=http://www.abstracttech.com>http://www.abstracttech.com</a>
hereyago is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.