Slow Start Up, Low Memory - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-04-2005, 03:51 PM   #11 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 6
Default

Disabling all the options in msconfig did nothing...anyone else have an idea?
__________________

Glueeater is offline  
Old 02-04-2005, 04:09 PM   #12 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

If a window pops up saying your computer will shut down in 60 seconds, that's a common virus that was going around.

Cant offer much help, since i forgot the name of it.
__________________

DJ-CHRIS is offline  
Old 02-04-2005, 04:11 PM   #13 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 6
Default

Quote:
Originally posted by DJ-CHRIS
If a window pops up saying your computer will shut down in 60 seconds, that's a common virus that was going around.

Cant offer much help, since i forgot the name of it.
That happened once, now its gone. The only problem that is occuring now is that I have to wait 20 or more minutes before logging in or else my computer will not function properly.


EDIT: Ah, I'm so sorry for inconviencing the forums, but after one last desperate chance, I tried System Restore and it WORKED! Everything is running perfectly now! Thanks for all those who helped...I wonder how it magically worked this last time...
__________________

Glueeater is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.