Slow opening icons - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-14-2004, 03:33 PM   #1 (permalink)
Ken
Newb Techie
 
Join Date: Sep 2002
Posts: 1
Question Slow opening icons

After booting up computer is real slow (4-5secs.) to open icons after clicking on them! Here is the strange part, if I do a disk clean, afterward everything is just fine! Does this everytime I boot up. What the ????????
__________________

Ken is offline  
Old 09-28-2004, 06:11 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

increase ur icon cache
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-28-2004, 07:52 AM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

and make sure ur pagefile isn't emptied at shutdown
with X-setup u can edit these settings http://xteq.com
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.