Slow after installing service pack 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 09-24-2005, 09:11 AM   #1 (permalink)
Monster Techie
Join Date: Feb 2005
Posts: 1,942
Default Slow after installing service pack 2


Windows update downloaded xp service pack 2 onto my dads computer audomatically and ever since it's been way slower than usual and that is slowing down the internet for me, why is this?

AMD Phenom II x6 1045T @ 2.7 Ghz
8GB Corsair Vengeance Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 09-25-2005, 06:27 PM   #2 (permalink)
Join Date: Jul 2004
Posts: 808
derrmc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.