Simple Lan Connection - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-19-2006, 05:00 PM   #1 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default Simple Lan Connection

A friend of mine is having trouble connecting 2 PCs via a router, its doing my nut to be frank.

When you try to connect to a share folder or drive on either of the computers it either comes up with a message saying the network path cannot be found or something about user type not having access.

both network cards are installed ok and have TCP/IP Protocol set to obtain IP and DNS automatically, File and printer shareing Enabled, client for microsoft networks and QoS packet scheduler.

both computers are running XP Pro and the logged in user accounts are administrators.

Effective permissions for everyone group are allow full control.

Ping is nill packets lost.

both PCs can connect to the internet ok via the router.

Neither computer is using simple file sharing.

Both have the some workgroup name "MSHOME"

all firewalls and security software is off.

the annoying thing is that both PCs can connect to a third PC on the network.

Edit: It doesn't matter that passwords are not set for the user accounts does it?
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 09-19-2006, 05:28 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

try some of these if you havent already.
http://support.microsoft.com/kb/301281/

networking computers to share files and stuff is one of the most pain in the A$$ things to do. i know a lot, but this just drives me crazy any time i do it for someone or for myself.
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 09-19-2006, 05:55 PM   #3 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

I'm positive i've followed the correct procedure, i've even googled guides on networking XP pro, not that I really need to.

The only thing is my friend ran the network setup wizard on both computers before I got there, I don't normally use that.
__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 09-19-2006, 10:04 PM   #4 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Ok so you could ping..that's good. Now you need to check the local security policy for each XP Pro,

These three setting are important

"Access this computer from the network" Make sure 'Everyone" is listed

"Deny access to this computer from the network" Make sure "Everyone" is not listed or any other group that you might consider valid.

'Deny login locally" The guest account should be here, you want to limit it to only file sharing.

Then in computer management, check that the Guest account is enable, this account is not the same as in Control panel/users. This account is used specifically for file sharing.
Law is offline  
Old 09-20-2006, 03:28 PM   #5 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

nice one, you hit the nail on the head there law, the guest account was listed in "Deny access to this computer from the network".

took it out and everything is fine

Cheers!
__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.