Shaky internet - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-16-2005, 01:43 AM   #1 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 163
Default Shaky internet

Ok, first off I want to say that I re-formatted my hard drive and reinstalled Windows XP SP2 about 6 weeks ago, so I don't see why there could really be a problem0, but there is, and here it is:

When I return to my computer after a long-ish period of time, say anywhere from 2-5 hours, my internet will not work. It is not set to hibernate or go into standby. I have a cable modem and it is connected to my computer with an ethernet cable. Windows will think that everything is fine and there aren't any errors telling me that the internet is acting strangely, but I cannot get anything to work that requires a connection. AIM will not log on, programs like Adaware cannot check for updates, Firefox can't load anything, etc.

It started doing this around 2 weeks ago, but before that when I would come back to my computer after several hours the internet would work just fine like it should. I have also not changed any settings that I can think of that might make this happen......


A simple reboot will make it work fine, but can be quite a hassle doing a few times a day.
Any suggestions???
__________________

__________________
Dell XPS 420
Core 2 Quad Processor Q9300 (2.50GHz 1333FSB) with 6MB cache
4GB DDR2 SDRAM at 667MHz
256MB Radeon ATI HD 2600 XT
Western Digital 7200 rpm 500GB SATA HDD w/ 16MB DataBurst Cache
Sound Blaster X-Fi Xtreme Gamer
Dell 2408wfp LCD
6X Blu-ray and 16X DVD+/-RW
Altec-Lansing THX certified 5.1 ADA995 Dolby Digital Speakers
Vista Home Premium
fifreak3 is offline  
Old 10-16-2005, 02:01 AM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

I had this same problem way back, like 3 years ago, I don't remmeber How I fixed it, but its same description as yours, basically if windows is idle for to long it dissconnects.

Sorry I can't help me I really don't remmeber what I did to fix this however, I don't think you have to reboot.

you can try, Start>Run (Type) cmd
on command line.
(Type)
ipconfig/renew

I do
ipconfig/release
(then)
ipconfig/renew
__________________

Ste is offline  
Old 10-16-2005, 02:22 AM   #3 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

go to your network card properties in device manager and uncheck this

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 10-16-2005, 03:29 AM   #4 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 163
Default

I unchecked that box and will post again when I see if I still have the problem. Thanks.
__________________
Dell XPS 420
Core 2 Quad Processor Q9300 (2.50GHz 1333FSB) with 6MB cache
4GB DDR2 SDRAM at 667MHz
256MB Radeon ATI HD 2600 XT
Western Digital 7200 rpm 500GB SATA HDD w/ 16MB DataBurst Cache
Sound Blaster X-Fi Xtreme Gamer
Dell 2408wfp LCD
6X Blu-ray and 16X DVD+/-RW
Altec-Lansing THX certified 5.1 ADA995 Dolby Digital Speakers
Vista Home Premium
fifreak3 is offline  
Old 10-16-2005, 03:38 AM   #5 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by fifreak3
I unchecked that box and will post again when I see if I still have the problem. Thanks.
no problem
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 10-16-2005, 04:03 AM   #6 (permalink)
Not A Super Techie
 
straightv6's Avatar
 
Join Date: Dec 2003
Posts: 496
Default

is there a way to turn the NIC back on without rebooting?
__________________
1 fast and 1 slow
straightv6 is offline  
Old 10-16-2005, 04:28 AM   #7 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 163
Default

I don't know exactly what you are referring to, but you can go to Device Manager, right click the NIC card and click uninstall. Then you can right click the computer name and click scan for hardware changes which will then reinstall the card. I've tried this, but it doesn't fix the problem.
__________________
Dell XPS 420
Core 2 Quad Processor Q9300 (2.50GHz 1333FSB) with 6MB cache
4GB DDR2 SDRAM at 667MHz
256MB Radeon ATI HD 2600 XT
Western Digital 7200 rpm 500GB SATA HDD w/ 16MB DataBurst Cache
Sound Blaster X-Fi Xtreme Gamer
Dell 2408wfp LCD
6X Blu-ray and 16X DVD+/-RW
Altec-Lansing THX certified 5.1 ADA995 Dolby Digital Speakers
Vista Home Premium
fifreak3 is offline  
Old 10-19-2005, 08:00 PM   #8 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 163
Default

Great! By not allowing my computer to turn off the network card to save power my internet still works after I return. Thanks a lot!
__________________
Dell XPS 420
Core 2 Quad Processor Q9300 (2.50GHz 1333FSB) with 6MB cache
4GB DDR2 SDRAM at 667MHz
256MB Radeon ATI HD 2600 XT
Western Digital 7200 rpm 500GB SATA HDD w/ 16MB DataBurst Cache
Sound Blaster X-Fi Xtreme Gamer
Dell 2408wfp LCD
6X Blu-ray and 16X DVD+/-RW
Altec-Lansing THX certified 5.1 ADA995 Dolby Digital Speakers
Vista Home Premium
fifreak3 is offline  
Old 10-19-2005, 08:17 PM   #9 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by fifreak3
Great! By not allowing my computer to turn off the network card to save power my internet still works after I return. Thanks a lot!
no problem
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.