Setup password protected folder, where is premission gone? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-12-2006, 04:46 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 13
Default Setup password protected folder, where is premission gone?

Hi everyone, I want to setup password protected folder in XP Pro. But I don't see anywhere I can set this up for premission now. I think it should have a button call 'premission' behind 'Learn more about sharing and security' as I see long time ago but it is now disappear. Does any body know how can I enable this 'Premission' function? thanks
__________________

smash123 is offline  
Old 01-12-2006, 07:51 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

you can make your folders private from other users under sharing and security......
__________________

__________________
Osiris is offline  
Old 01-12-2006, 10:19 AM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 13
Default

I see the 'make this folder private' function is gray out. How can I enable this function?

I have 6 computers networked in my company. I want to setup the password protected dir so only some people have the pw can access the share folder in my computer. Is the 'make this folder private' way is suit for my need? Thank you
smash123 is offline  
Old 01-12-2006, 11:46 AM   #4 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

turn off simple file sharing

my computer | Tools | Folder options, view tab, uncheck simple file sharing
office politics is offline  
Old 01-12-2006, 11:59 AM   #5 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Simply take the everyone group out of the ACL for that folder. Make sure you don't have that folder under a parent with propagated permissions.
__________________
brady is offline  
Old 01-12-2006, 05:42 PM   #6 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

Encrypt your folders to make them unviewable and set them so only a password can open them.

http://www.encrypt-easy.com/
__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 01-13-2006, 05:08 AM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 13
Default

HI,

Thank you everyone.

Csamuels: I can see the premission button showing up now.
bradybnmci: I have done that.
Tyler1989: That is what I need. But no need to encrypt by data as for now.

Now, I'm facing another problem. I have remove 'everyone' in the premission and add one of the Windows user name in there. But when I use other computer to access the folder. It said No access at all. I thought it is suppose to pop up a windows asking me the user name and the pw. How come the pw windows is not pop out? thanks
smash123 is offline  
Old 01-13-2006, 10:18 AM   #8 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

http://www.techspot.com/vb/topic4153.html

Put passwords in all the accounts in the XP server. Any computers wanting to connect to this computer will be shown a login screen. This way, only people who knows an account/password on the XP machine can access any resource provided. Connection maintains until the client PC reboots.

edit - try turning off window firewall before accessing the share, cs
__________________

office politics is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.