Service pack 2 screwed up my computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-06-2005, 10:49 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 28
Send a message via AIM to wumbo6
Unhappy Service pack 2 screwed up my computer

I upgraded my windows xp to service pack 2(finally) and now i get a billion runtime errors and "Error: -1601 The Windows Installer Service could not be accessed." and when i try to reinstall the windows installer it still doesnt work. i am running xp pro corporate edition. please someone help me!
__________________

wumbo6 is offline  
Old 11-06-2005, 10:50 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

did you download this and install it or is it in the cd?
__________________

__________________
Osiris is offline  
Old 11-06-2005, 10:59 PM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

like it or not, this will have to be re-installed. What you need to do is slipstream sp2. you can do this with autostreamer. This will make an iso for you to burn to a cd. this will solve most if not all of your problems.
__________________
Osiris is offline  
Old 11-07-2005, 12:21 AM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 28
Send a message via AIM to wumbo6
Default

sounds like a good idea.... wait a sec whats slipstream? and astrostreamer? and how do i make this iso you speak of? sorry for being nooby thanks
wumbo6 is offline  
Old 11-07-2005, 01:29 AM   #5 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 125
Default

I really hated sp2 and have since reloaded sp1 with no problems.
__________________
\"Beware of computer programmers that carry screwdrivers.\"
Intel Pentium 4 CPU 2.40GHz ; Mainboard : Intel D845PEBT2
768MB DDR-SDRAM ; NVIDIA GeForce4 Ti 4200 with AGP8X
WD(C))56GB (2.5GB, 5% Free Space) ; WD(D)112GB (1.4GB, 1% Free Space)
WD(E)112GB (364MB, 0% Free Space) : WD(G)37GB (625MB, 2% Free Space)
WD(H)75GB (16MB, 0% Free Space) ; Creative SB Audigy LS
Linksys LNE100TX
\"Must master the google young one\"
cook is offline  
Old 11-07-2005, 06:31 AM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Quote:
Originally posted by wumbo6
sounds like a good idea.... wait a sec whats slipstream? and astrostreamer? and how do i make this iso you speak of? sorry for being nooby thanks
slipstream
http://www.winsupersite.com/showcase...slipstream.asp

Autostreamer

http://www.majorgeeks.com/downloads27.html
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.