serial port in W2KPro - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-29-2003, 10:29 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 2
Unhappy serial port in W2KPro

Win application can't read from com port; another can. Settings are the same. Application returns 'com read failure'; application is working fine in W98 system. Ideas?
__________________

mccoy is offline  
Old 04-29-2003, 02:39 PM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2003
Posts: 604
Default

Nope, it looks like you have one of those problems that cannot be explained. Sorry. You can try reinstalling the drivers and making sure you have all of the fixs but that might not be the problem.
__________________

__________________
Search TF <b>before</b> posting!<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
randy is offline  
Old 04-29-2003, 05:17 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 2
Default

Thanks for the consideration. I'll take your advice and get all the fixin's. Came in behind many others on this one. Not that familiar with W2K. Thanks again.
mccoy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.