security database? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-13-2007, 04:13 PM   #1 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default security database?

ok so this morning I screwed up my computer, this is what I did:

I was going to defrag all my drives so I selected them all and then accidentally hit the security tab.. then worse still I hit the button on the popup box by reflex - I'm not positive what this was for but It was loading for a while so I screwed up even further by closing the window - XP promptly crashed and I've been troubleshooting ever since.

Now I think i've figured out the problem, I think for some reason the security databases across all user accounts have gone. Yup, gone. None of the accounts, even the administrator accounts has ANY security settings. Hardly any of the services are running most refuse to start with "access denied" thus I cant run system restore because the service isn't running.

To fix this I'm thinking I can import a security template into one of the admin accounts - only thing is the windows "search for files and folders" applet wont run.. because the service is down.

Can some one tell me where I can find the default security templates on my HDD?

Anyone got any other ideas? (reinstall isn't a useful suggestion).
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 05-13-2007, 05:12 PM   #2 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default Re: security database?

ok, no worries, I think my plan worked.

Took .sdb file from my laptop and used that for one of the admin accounts, applied the settings with the mmc snapin security configuration an analysis, fired up the services, loaded a restore point.
__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Surge In Mac Users Bad For Security? Osiris Apple and Mac 2 06-19-2007 11:27 AM
Removing the Security Alerts in Windows Vista Schmidt1989 Microsoft Windows and Software 1 05-09-2007 08:39 PM
SQL and Access Database with Flash Interface djmaddogfreak ISP and Web Hosting 2 05-08-2007 04:16 PM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM
all your database are belong to us Harper Forum Admin, Announcements & Feedback 2 03-28-2007 08:04 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.