Security center problems=cant enable - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-25-2005, 11:06 AM   #1 (permalink)
Junior Techie
 
Join Date: May 2005
Posts: 40
Send a message via AIM to pwjayleedy
Default Security center problems=cant enable

When ever i go to enable security center for Windows XP i get the error message that it cannot be enabled on the local computer. And ui keep gettin that annoying pop up from symnatec saying my anti virus is off. BUt i know its not cuz its running.


I keep getting an 0xc1 error when i try to enable the security settings

anyone know what the problem is
__________________

__________________
2.40ghz P4 800FSB prescott
MSI 865PE Neo2-FIS2R i865PE
Verto GeForce FX 5500 Video Card 8x
1 gig generic ddr266
pwjayleedy is offline  
Old 07-25-2005, 12:17 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

The Security center is in the Control Panel. As far as the error you got check here...http://msdn.microsoft.com/library/de...7b9046.xml.asp
Hope that helps.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.