Search in Windows XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-01-2005, 09:28 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 25
Default Search in Windows XP

I am trying to do a search for particular files in Windows Xp. I click on 'Start', the 'Search'. At this point, I get an error message saying that it can not find this feature. I beleive that the computer ahs a virus, and I am working on correcting that.

My question---Is there any way to install just the search feature, without reloading the OS?
__________________

techdude25 is offline  
Old 03-01-2005, 09:31 AM   #2 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 589
Send a message via AIM to GeckoEcho421 Send a message via Yahoo to GeckoEcho421
Default

Don't use the windows search. I HIGHLY recommend you use google desktop search. It has yet to fail me in finding what I need. I have over 1000 documents from school and other stuff and I will find indivudual words INSIDE the documents. I'd give it a 9.9/10 only because the damn thing creates 4 proccesses altough they only use 2mb of ram.
__________________

__________________
If you ever have any questions feel free to email me at dhughes3@gmail.com, I will send you back an email as soon as possible.
<table width=\"100%\" border=\"3\" align=\"default\" cellpadding=\"3\" cellspacing=\"2\" bordercolor=\"#485F8D\"><tr><td bordercolor=\"#485F8D\"><div align=\"left\"></div><div align=\"left\"><font size=\"2\"><strong><font color=\"brown\" size=\"2\"><marquee behavior=\"alternate\" width=100%><b><font color=#43525F size=\"2\">Goo g l e ||G o o gl e ||G o o gl e</font></b></marquee></font></strong></font></div></td></tr><tr><td bordercolor=\"#485F8D\"><font size=\"1\"><b><font color=#43525F>Mobo: </font></b><font size=\"1\">MSI \"K8N Neo2 Platinum\" <b><font color=#43525F>Chipset: </font></b>nForce3 ULTRA <b><font color=#43525F>CPU: </font></b>AMD Athlon 64 3500+ (Socket 939) <b><font color=#43525F>Physical memory:</font></b> Corsair XMS 1GB(512MBx2) 2-2-2-5 <b><font color=#43525F>Videocard:</font></b> eVGA nVIDIA GeForce 6800 GT<b><font color=#43525F> Soundcard:</font></b> Creative Audigy 2 </font></font><font color=#43525F size=\"1\"><b>Currently running: </font></b><font size=\"1\">XP Pro SP2 </td></tr><tr><td bordercolor=\"#485F8D\"><div align=\"center\">How much PSU power is enough? </div></td></tr><tr><td bordercolor=\"#485F8D\"><div align=\"center\"><a href=\"http://whatpulse.org/stats/users/142979/\"><img src=\"http://whatpulse.afraid.org/sig/GeckoEcho421.png\" border=\"0\"></a></div></td></tr></table>
GeckoEcho421 is offline  
Old 03-01-2005, 09:34 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 25
Default

I am unable to get online from the computer that I am talking about. I beleive the virus is doing this. I am trying to use the search, to look for particular virus related files.
techdude25 is offline  
Old 03-01-2005, 09:37 AM   #4 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 589
Send a message via AIM to GeckoEcho421 Send a message via Yahoo to GeckoEcho421
Default

Put the desktop search on a cd or floppy.
__________________
If you ever have any questions feel free to email me at dhughes3@gmail.com, I will send you back an email as soon as possible.
<table width=\"100%\" border=\"3\" align=\"default\" cellpadding=\"3\" cellspacing=\"2\" bordercolor=\"#485F8D\"><tr><td bordercolor=\"#485F8D\"><div align=\"left\"></div><div align=\"left\"><font size=\"2\"><strong><font color=\"brown\" size=\"2\"><marquee behavior=\"alternate\" width=100%><b><font color=#43525F size=\"2\">Goo g l e ||G o o gl e ||G o o gl e</font></b></marquee></font></strong></font></div></td></tr><tr><td bordercolor=\"#485F8D\"><font size=\"1\"><b><font color=#43525F>Mobo: </font></b><font size=\"1\">MSI \"K8N Neo2 Platinum\" <b><font color=#43525F>Chipset: </font></b>nForce3 ULTRA <b><font color=#43525F>CPU: </font></b>AMD Athlon 64 3500+ (Socket 939) <b><font color=#43525F>Physical memory:</font></b> Corsair XMS 1GB(512MBx2) 2-2-2-5 <b><font color=#43525F>Videocard:</font></b> eVGA nVIDIA GeForce 6800 GT<b><font color=#43525F> Soundcard:</font></b> Creative Audigy 2 </font></font><font color=#43525F size=\"1\"><b>Currently running: </font></b><font size=\"1\">XP Pro SP2 </td></tr><tr><td bordercolor=\"#485F8D\"><div align=\"center\">How much PSU power is enough? </div></td></tr><tr><td bordercolor=\"#485F8D\"><div align=\"center\"><a href=\"http://whatpulse.org/stats/users/142979/\"><img src=\"http://whatpulse.afraid.org/sig/GeckoEcho421.png\" border=\"0\"></a></div></td></tr></table>
GeckoEcho421 is offline  
Old 03-01-2005, 09:38 AM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 25
Default

how to I do that????
techdude25 is offline  
Old 03-01-2005, 11:29 AM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Try this, it's a reg file. Just save it, click yes, then ok, reboot and see if your search works again.

Restore Search
__________________
Osiris is offline  
Old 03-01-2005, 11:32 AM   #7 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,343
Send a message via AIM to southernlady Send a message via Yahoo to southernlady
Default

Quote:
Don't use the windows search. I HIGHLY recommend you use google desktop search.
I tried google desktop search and was extremely DISAPPOINTED! Highly OVERRATED. Liz
__________________

__________________
<font size=\"1\"><a href=\"http://www.prioritycomputers.net/\" target=\"_blank\">Priority Computers</a> | <a href=\"http://www.majorgeeks.com/download506.html\" target=\"_blank\">AdAware SE</a> | <a href=\"http://www.majorgeeks.com/download2471.html\" target=\"_blank\">SpyBot-Search & Destroy</a> | <a href=\"http://www.majorgeeks.com/download2859.html\" target=\"_blank\">SpywareBlaster</a> | <a href=\"http://www.majorgeeks.com/download3045.html\" target=\"_blank\">SpywareGuard</a> | <a href=\"http://www.majorgeeks.com/download3155.html\" target=\"_blank\">HijackThis</a> | <font color=\"red\"> <a href=\"http://www.stealingisillegal.com/\" target=\"_blank\">Stealing is illegal</font></a> <form action=\"http://www.theriddlehouse.com/random/tfsearch.php\" method=\"get\"><br />
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search Tech-Forums!\"></form><font size=\"1\"><i>Powered by Emily!</i></font><br />
<br />
southernlady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.