Search And Desktop Pictures - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-03-2006, 01:32 PM   #1 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default Search And Desktop Pictures

Hi,

My first concern is about the search feature on Windows XP. Whenever I type in to search for something, it searches fine for a while and then all of a sudden it stops searching but it still says it is searching. So I try to click stop to make it stop, but it just keeps on running. The only way to make it stop is close the search window. Does anyone have any idea of what is going on?

The second thing I needed to ask about is the desktop chooser (when you right click on the desktop and choose "Properties" and then "Desktop"). This worked fine for the longest time however now whenever I go to choose a new background it is a small background in the center, instead of being stretched. I then have to select stretch in order for it to work right. Just yesterday it was always on stretch as default. Now it is on center as default. Does anyone know what happened here? How do I switch it back to being on stretch always.

Thanks,
Ted
__________________

xtmpacygax is offline  
Old 08-03-2006, 02:45 PM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Bad RAM maybe, have you done any change to the system? Have you done any scan for malicious softwares? Try turning off System Restore, try doing a scan disk for any hard drive problem.
__________________

Law is offline  
Old 08-03-2006, 02:51 PM   #3 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

My RAM is fine, I bought it last year and it always worked. I did get a new hard drive but I ran the scan disk and nothing was found wrong with it. I have done scans for bad software. Also, System Restore is already off. Any other ideas? How about for my second question?
xtmpacygax is offline  
Old 08-03-2006, 06:26 PM   #4 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 167
Default

do you have any other desktop search apps installed? (google desktop, or MSN Search perhaps) maybe that is causing the problem with the search in windows xp
__________________
Oh Gay my sig got removed!
chrisds is offline  
Old 08-03-2006, 06:35 PM   #5 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

No, nothing of that sort is installed. I actually almost have nothing installed since I just reinstalled Windows. This desktop issue happened after I deleted one of my wallpapers.
xtmpacygax is offline  
Old 08-03-2006, 06:44 PM   #6 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Is the machine having any other issues than this?

Has the search ever worked correctly with this build?
__________________
brady is offline  
Old 08-03-2006, 06:52 PM   #7 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

i had the same search problem a while ago and when i formatted it went away but im not sure you want to do that.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-03-2006, 07:01 PM   #8 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

Yes, the search feature worked on this build before. It didn't work at first, then it worked, and now it doesn't work again. I can't figure out what could have happened. It will search for a while and then randomly stop. And jcortes your right, I don't want to format my computer again. I just formated it 3 times in the past week.
xtmpacygax is offline  
Old 08-03-2006, 07:05 PM   #9 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

3 times just this last week? May I ask why? (could be relevant)
__________________
brady is offline  
Old 08-03-2006, 07:13 PM   #10 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

I doubt it is relevant but here is why:

1) I upgraded alot of stuff in my computer, motherboard being one, so I decided it was time to format and reinstall Windows.

2) Next, I decided to buy myself a new hard drive and wanted Windows on that hard drive instead. Then I decided no more formating for a while, but then...

3) My Windows CD key wasn't genuine so I couldn't get Service Pack 2. So I found myself a good CD key and formated again. And now I am here.
__________________

xtmpacygax is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.