scripting problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-30-2005, 05:27 PM   #1 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 923
Default scripting problem

I went to install a program and got a message telling me it could not be done. I sent the message to the company and they said my scripting is disabled. They gave me a microsoft link and it says this:Windows Script Host access is disabled on this machine. Contact your administrator for details.
When I click on another link it says this:Loading script <script name> failed. I clicked on several of their links and none worked. What do I need to do to enable scripting? Thanks.
__________________

__________________
ASUS VS248H-P Black 24" Monitor, GIGABYTE GA-Z68X-UD4-B3 LGA 1155 Intel Z68,
CORSAIR Vengeance 16GBCMZ16GX3M4A1600C9, MSI N460GTX Hawk GeForce GTX 460 (Fermi) 1GB
Intel Core i7-2600K Sandy Bridge 3.4GHz OC to 4.0GHz, NZXT Sentry Mesh Fan Controller
Koutech IO-RCM621 Front Panel Multi-format Card Reader, Asus BW-12B1ST Internal Blu-ray Writer
Crucial M4 CT256M4SSD2 2.5" 256GB SATA III SSD, HITACHI Deskstar 7K3000 HDS723020BLA642 2TB
HITACHI Deskstar 7K3000 HDS723020BLA642, Western Digital 2 TB HDD
OCZ OCZ750FTY 750W Fatal1ty Series Power Supply 750 Watts,
CORSAIR H40 120mm High Performance Liquid CPU Cooler, Antec P183 V3, Windows 7 Pro Retail
Windows 7 7.8 rating.
ingeborgdot is offline  
Old 11-30-2005, 08:48 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

what os you on?

http://home.earthlink.net/~leetutor/...anl/wshoff.htm
__________________

__________________
Osiris is offline  
Old 11-30-2005, 10:04 PM   #3 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 923
Default

xp pro
__________________
ASUS VS248H-P Black 24" Monitor, GIGABYTE GA-Z68X-UD4-B3 LGA 1155 Intel Z68,
CORSAIR Vengeance 16GBCMZ16GX3M4A1600C9, MSI N460GTX Hawk GeForce GTX 460 (Fermi) 1GB
Intel Core i7-2600K Sandy Bridge 3.4GHz OC to 4.0GHz, NZXT Sentry Mesh Fan Controller
Koutech IO-RCM621 Front Panel Multi-format Card Reader, Asus BW-12B1ST Internal Blu-ray Writer
Crucial M4 CT256M4SSD2 2.5" 256GB SATA III SSD, HITACHI Deskstar 7K3000 HDS723020BLA642 2TB
HITACHI Deskstar 7K3000 HDS723020BLA642, Western Digital 2 TB HDD
OCZ OCZ750FTY 750W Fatal1ty Series Power Supply 750 Watts,
CORSAIR H40 120mm High Performance Liquid CPU Cooler, Antec P183 V3, Windows 7 Pro Retail
Windows 7 7.8 rating.
ingeborgdot is offline  
Old 12-01-2005, 10:59 PM   #4 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

Hmm... doing this at work? This is usually (as MS states) a security or network problem. What program are you trying to install? Also, try just googling WSH, thats the common accro for it. What is the exact problem when trying to install? Is that the only error... or is that error happening when trying to access there trouble and support site. Give as much detail as possible. If its just a matter of it being disabled, the easiest way to enable is to download this:

http://www.symantec.com/avcenter/noscript.exe

and run noscript.exe. Select to reenable it. If it says its enabled already (you'll know, itll ask you if you want to disable it... if it does, its already enabled) then the problem is probably with security or network related).
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 12-01-2005, 11:40 PM   #5 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 923
Default

It is now solved. Someone gave me a download and it fixed the registry. I don't know for sure how but it did. Thanks.
__________________
ASUS VS248H-P Black 24" Monitor, GIGABYTE GA-Z68X-UD4-B3 LGA 1155 Intel Z68,
CORSAIR Vengeance 16GBCMZ16GX3M4A1600C9, MSI N460GTX Hawk GeForce GTX 460 (Fermi) 1GB
Intel Core i7-2600K Sandy Bridge 3.4GHz OC to 4.0GHz, NZXT Sentry Mesh Fan Controller
Koutech IO-RCM621 Front Panel Multi-format Card Reader, Asus BW-12B1ST Internal Blu-ray Writer
Crucial M4 CT256M4SSD2 2.5" 256GB SATA III SSD, HITACHI Deskstar 7K3000 HDS723020BLA642 2TB
HITACHI Deskstar 7K3000 HDS723020BLA642, Western Digital 2 TB HDD
OCZ OCZ750FTY 750W Fatal1ty Series Power Supply 750 Watts,
CORSAIR H40 120mm High Performance Liquid CPU Cooler, Antec P183 V3, Windows 7 Pro Retail
Windows 7 7.8 rating.
ingeborgdot is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.