Screen saver won't start? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-16-2006, 06:56 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Send a message via AIM to marinebro0306
Exclamation Screen saver won't start?

Hi,
I recently bought a new Dell computer (XPS 410), and during the installation of programs, the computer crashed. After this event, none of my screen savers will start. Before, they did, but now none of them will. I think the answer might lie in a corrupted .ini file, but does anyone else have any other suggestions?

Thanks!
__________________

marinebro0306 is offline  
Old 10-16-2006, 07:08 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Do a Windows XP Repair Install

http://www.michaelstevenstech.com/XPrepairinstall.htm
__________________

talldude123 is offline  
Old 10-16-2006, 10:15 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Send a message via AIM to marinebro0306
Default

Problem solved...had to install new mouse drivers. (Figure that one out!) But thanks anyway.
marinebro0306 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.