scanning issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-10-2005, 04:24 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 5
Default scanning issue

Well today I had a user complaing about adobe acrobat 7 giving an error message saying please check power connection and make sure cable is plugged into computer. So I updated the driver of the scanner now adobe acrobat does not see the scanner at all. The scanner is seen in the device manager, I have tried uninstalling an reinstalling software/hardware. Tried repairing installation of adobe, can scan from other programs view and modify the file. If anybody has any ideas.....It does not look like there is a TWAIN.ds file located, possible deletion of file when I upgraded the driver. OS is Windows 2k

Thanks,
Matt
__________________

fastvw2003 is offline  
Old 11-10-2005, 11:51 PM   #2 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Adobe alway seems to have 2 drivers for a scanner. I always pick the name of the one that isn't the name my scanner and it works. usually picking the actual name of my scanner give me that error

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.