scanner and camera wizard, XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-04-2002, 11:01 AM   #1 (permalink)
jet
Newb Techie
 
Join Date: Oct 2002
Posts: 1
Default scanner and camera wizard, XP

I have a Minolta Dimage X digital camera that works flawlessly with my Windows XP system. My brother has the exact same camera and Windows XP. When he plugs in his camera his computer acknowledges it, but will not run the XP scanner and camera wizard. We have tried going to "My Comptuer" and right clicking on properties for the "removable disk" drive when his camera is plugged in and even though we can get to the "Auto Play" tab with no problem, the "scanner and camera" wizard will still not engage when manually selected. Any help?
__________________

jet is offline  
Old 10-10-2002, 12:21 AM   #2 (permalink)
Super Techie
 
Join Date: Sep 2002
Posts: 338
Default

Delete the camera from the device manager. Shut down the computer. Plug in the camera. Now turn it back on. That should prompt you to reinstall drivers for it, at which point the wizard should kick in.
__________________

Seloce is offline  
Old 07-28-2004, 01:42 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 1
Default XP Scanner and Camera wizard

Like many, have been trying to find the answer to the disappearance of the wizard, one suggestion I found was that Real Player causes the problem . I deleted RP and voila, the wizard is back..

Will carefully re install Real Player if I need it...
daveyh is offline  
Old 10-09-2004, 03:08 AM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 4
Default

I am having this problem also. IT IS NOT AN AUTOPLAY PROBLEM. Also has nothing to do with real player in this case (real player is not installed). The scanner and camera wizard only detects the scanner when brought up manually and nothing else. This happens after updates from Micro$oft, not just sp2, and in the past has only been solved by a reload of XP. I would prefer to fix this instead of reloading. Related problems incude inability to install games and some programs are also unable to run.
Perhaps a WIA service problem? Twain? Obscure .dll or registry key? Any help would be appreciated.
Dan
maintb is offline  
Old 12-24-2004, 03:26 AM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 3
Default Re: XP Scanner and Camera wizard

Quote:
Originally posted by daveyh
Like many, have been trying to find the answer to the disappearance of the wizard, one suggestion I found was that Real Player causes the problem . I deleted RP and voila, the wizard is back..

Will carefully re install Real Player if I need it...

THANK YOU, THANK YOU, THANK YOU,, UNINSTALLING REAL PLAYER DID IT!!!!! YEAH!!!
TANGOTANGO50 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.