SB Live! 'Surround Mixer 2' - Can't Get it Open! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2005, 11:45 AM   #11 (permalink)
Banned
 
Join Date: Aug 2005
Posts: 122
Send a message via AIM to s37d
Default

Thanks appreciate it.
__________________

s37d is offline  
Old 09-06-2005, 12:05 PM   #12 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Okay i didnt find an answer yet but thought of something. You still have the install CD? If so install the drivers only form it. Dont install anything else off it. Then use the new drivers and that downloaded from creative and see if that will work for you. Just thought maybe that would work for you since it wont detect the card any other way. I was just at the Creative site and noticed that they have an auto updater. That might be of some kinda help. Also not to nag but did you read the install instructions that they provide? That might help clue in on what to do for an install.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-06-2005, 04:41 PM   #13 (permalink)
Banned
 
Join Date: Aug 2005
Posts: 122
Send a message via AIM to s37d
Default

Used the Auto Update and it just said "Creative Software AutoUpdate currently supports Windows. 98 or higher with Microsoft. Internet Explorer 5.0 or higher. Support for other browsers will be added shortly. " So I clicked Proceed below that and had to specify my card and it gave me the same list of drivers that I cant install due to me not having the card in my computer. Don't understand how they engineer these programs, why not just let me install the software, forget if its on my system or not..causing a lot of trouble for me.

One other thing I noticed..under Device Manager Other Devices - Multimedia Audio Controller has a question mark next to it. When I right click it says the drivers are not installed. Could this be my sound card? The Sound, Video and Game Controllers section lists my Creative SB Live! though, and says this device is working properly and has a driver... so not sure what the ? next to the Multimedia Audio Controller is.
s37d is offline  
Old 09-06-2005, 08:54 PM   #14 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

That Multimedia Audio Controller would be your sound card. That ! or ? that is showing up is saying Windows doesnt recognize your drivers and there is a conflict. Try to install them off your CD if you still have it and see if it goes away. If not i will check the creative site for a fix.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-07-2005, 01:02 AM   #15 (permalink)
Banned
 
Join Date: Aug 2005
Posts: 122
Send a message via AIM to s37d
Default

Quite annoying...whenI go to device manager and try to install a driver for Multimedia Audio Controller, all it says is that it cant find any drivers on the SB Live Driver CD. I think I'm cursed or something.
s37d is offline  
Old 09-07-2005, 01:05 AM   #16 (permalink)
Banned
 
Join Date: Aug 2005
Posts: 122
Send a message via AIM to s37d
Default

Oh and I tried to uninstall all SB Live software from the computer, and this is the error I got.. http://www.parktowersapartments.com/sberror.gif
s37d is offline  
Old 09-07-2005, 01:22 AM   #17 (permalink)
Banned
 
Join Date: Aug 2005
Posts: 122
Send a message via AIM to s37d
Default

I found a little driver install/uninstall utility on the cd and uninstalled the drivers, which added a second question marked Multimedia Audio Controller do the devices panel. I then rebooted, used that same utility to reinstall the drivers, rebooted again, and it made one of the ?'d Mult Audio Controllers go away, but one still resides.

Also, the Surround Mixer program is still listed under add/remove programs and even though it says its been unintsalled, I cannot remove it from that list. It has no size next to it either, which all other programs in that list do. When I try to reinstall it it says there is another version of it on the computer, so maybe I have to remove that somehow.
__________________

s37d is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.