saving problem in windows vista home basic - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-11-2008, 11:52 PM   #11 (permalink)
Newb Techie
 
Join Date: Mar 2008
Posts: 33
Default Re: saving problem in windows vista home basic

still the problem persist. the files are showing 100% download complete status. I have a broadband connection with 2 Mbps connection, when I use win XP then there is no problem with saving, so the files losing in transmission is not the issue, also if I get an attachment in email the same cannot be saved, in outlook it downloads it but I cannot open it through outlook or save it to any drive. getting error "THERE WAS AN ERROR SAVING ONE OR MORE OF THE ATTACHMENTS. PLEASE CHECK YOUR FREE DISK SPACE AND TRY AGAIN"

I have 10 GB of free space.
__________________

smenon is offline  
Old 03-12-2008, 12:03 PM   #12 (permalink)
Newb Techie
 
Join Date: Mar 2008
Posts: 33
Default Re: saving problem in windows vista home basic

I don't think the file is losing in transmittion, a I can see the status to 100% completion. also when I download in win XP there is no problem in saving, this is the problem only with the windows vista home baisc (which I am using alongwith win XP)
__________________

smenon is offline  
Old 03-12-2008, 04:39 PM   #13 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: saving problem in windows vista home basic

In all honesty i am doing research on this. Trying to see if i can come up with a solution for you. I am working with some people in the Microsoft newsgroups to try and figure this out. BTW are you using McAfee or Norton on Vista?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-12-2008, 10:49 PM   #14 (permalink)
Newb Techie
 
Join Date: Mar 2008
Posts: 33
Default Re: saving problem in windows vista home basic

Now the problem is solved, it was due to norton. now I have removed it. presently I am using a virus scanner "AVAST" free version for home users.
smenon is offline  
Old 03-12-2008, 11:12 PM   #15 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: saving problem in windows vista home basic

Cool. Glad it was something as simple as removing norton.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft releasing Windows Vista SP1 Refresh Osiris Microsoft Windows and Software 0 01-10-2008 07:47 AM
First Windows Vista SP1 Prerequisite Update Osiris Microsoft Windows and Software 4 01-10-2008 02:20 AM
Windows Vienna (Blackcomb) mssssee2 Microsoft Windows and Software 16 09-23-2007 03:57 AM
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM
Vista activation problem Max Power Microsoft Windows and Software 11 07-12-2007 04:01 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.