Safemode - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-31-2005, 09:54 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 51
Default Safemode

When I try to boot to safemode, it scrolls through the drivers but stops at a driver that ends with agp440. I can't get into safe mode and the administrator has forgotten the password. Could anyone help?
__________________

scuba14c is offline  
Old 07-31-2005, 09:58 PM   #2 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default

well even if u booted in safemode...you would still have to login...so you have two options...you could either 1: reformat 2: change the password with a boot disk...or brute force crack it... but thats not all that easy
__________________

__________________
H4x3r is offline  
Old 07-31-2005, 09:59 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 23
Default

Well, there is always the option to boot with last known good configuration. If that does not work, then you can always beat your IT administrator into submission and have him use the recovery console. It sounds like a display driver problem.
anmont is offline  
Old 07-31-2005, 10:11 PM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 51
Default

I have the password for the admin account and want to avoid reformatting if possible. Is there any way to fix the problem. I only have limited accounts to work with.
scuba14c is offline  
Old 08-01-2005, 12:57 AM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 30
Default

You could try to repair the windows installation... it might reset the accounts
3l1t3 is offline  
Old 08-01-2005, 05:41 PM   #6 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 51
Default

Yep, repair with the disk worked.
scuba14c is offline  
Old 08-01-2005, 05:45 PM   #7 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

SEARCH


http://www.techist.com/showthread.ph...=administrator
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.