safe mode with networking - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-26-2006, 02:35 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86
Default safe mode with networking

I have a computer that is giving me the bsod when i try to start regularly, last know config and safe mode with networking. I can however enter safemode without networking. Any thoughts on a fix for this.

the bsod is stop code 7e
__________________

__________________
amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
dvd-rw
audigy 2 platinum sound card
benzimm86 is offline  
Old 04-26-2006, 04:04 PM   #2 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86
Default

turns out the hard drive was bad

I tried doing a repair install and got the bsod again so i put in a new hard drive and reinstalled windows and we are off to the races.
__________________
amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
dvd-rw
audigy 2 platinum sound card
benzimm86 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.