Safe Mode Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-01-2005, 11:27 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 150
Default Safe Mode Help

Hi, I have a problem using safe mode the doesn't really allow me to use it. When I boot my computer in safe mode, it restarts automatically at the welcome screen. (Windows Xp Pro user). Anyone know how to fix this problem? Thanks
__________________

hobo_man is offline  
Old 10-01-2005, 11:41 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

What problems are you haveing that is requiring you to run in safe mode?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 10-01-2005, 11:46 PM   #3 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 150
Default

There's this huge folder that I can't seem to delete..and I don't know the process that's running it. So I figured if I get into safe mode, I can delete the folder.
hobo_man is offline  
Old 10-02-2005, 12:02 AM   #4 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

this may get you started. http://support.microsoft.com/?kbid=320081 sounds like a virus/spyware issue. I would run adaware, spybot search and deystroy. Make sure you have the most recent virus defs in you anti virus program and run a scan. can find more usefull info in the virus/spyware forum. http://techist.com/forumdisplay.php?s=&forumid=106
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 10-02-2005, 12:38 AM   #5 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 150
Default

Someone told me to type in "sfc /scannow" in the run box. But it didn't help.
hobo_man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.