Safe mode dosn't work... Please help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-06-2007, 07:59 PM   #1 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default Safe mode dosn't work... Please help!

I am unable to boot in safe mode. I can get to the login screen in safe mode but when I enter either my or the Administrator account, the computer restarts. I searched google and found that nero can cause this but I don't have nero so please don't mention that. Please somebody help me I really need to use safe mode, and fast!
__________________

__________________
so, umm, err yeah
003 is offline  
Old 01-06-2007, 08:38 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Stupid question, but have you reset your BIOS by removing the battery from the mobo?
__________________

talldude123 is offline  
Old 01-06-2007, 08:46 PM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Well what happened to your system before this? Why dont it boot up in normal mode?
__________________
Osiris is offline  
Old 01-06-2007, 09:48 PM   #4 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

I might have taken out the battery a long long time ago but if I did, I have since then set the bios clock and date and everything.

I can boot to normal mode just fine. The reason I need safe mode is to uninstall some drivers, which have a bug that prevents them from being uninstalled in normal mode.
__________________
so, umm, err yeah
003 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.