running ipconfig issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-28-2005, 12:48 AM   #1 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default running ipconfig issue

when i type in ipconfig to the run prompt it flashes up quickly and goes away. someone please tell me what this may be
__________________

__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 03-28-2005, 12:59 AM   #2 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 222
Send a message via AIM to Alex4R Send a message via Yahoo to Alex4R
Default

Click Start-->Run-->Command, then in the command prompt write in IPConfig.
__________________

Alex4R is offline  
Old 03-28-2005, 02:09 AM   #3 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 324
Default

command for win 9x and ME, cmd for 2k and xp
sunsider is offline  
Old 03-28-2005, 05:52 AM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

It will do that, you need to get to the cmd prompt first then type it.
__________________
Osiris is offline  
Old 03-28-2005, 10:31 AM   #5 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default

okay thank-you.
__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 03-29-2005, 01:34 AM   #6 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 158
Default

windows 9x is start, run, winipcfg
Windows 2k/xp is start, run, cmd, ipconfig /all
__________________

__________________
I\'m not your Google Butler!
dexta182 is offline  
Closed Thread

« Outlook | Full wipe »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.